NYCServers - Unresponsive Network Switch – Incident details

Unresponsive Network Switch

Resolved
Partial outage 10 %
Started 18 days agoLasted about 16 hours

Affected

NYC Datacenter

Partial outage from 9:13 AM to 1:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Following inspection by on-site technicians, it has been determined that the affected switch has experienced a hardware failure. Despite multiple recovery attempts, the device could not be restored. A replacement unit is being prepared and deployed to restore connectivity as soon as possible.

  • Identified
    Identified

    A network switch in our NYC facility is currently unresponsive, causing intermittent connectivity issues for a subset of clients. Engineers are actively working to restore full network functionality.

    Updates will be posted here when available.