NYCServers - Unresponsive Network Switch – Incident details

Unresponsive Network Switch

Resolved
Partial outage
Started 5 days agoLasted 1 day

Affected

NYC Datacenter

Partial outage from 12:12 AM to 12:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all services restored.

  • Identified
    Identified

    Update 4: Switch installation is completed, however we are experiencing an issue with the network uplink cable. Issue has been forwarded to our network provider for urgent review.

    Update 3: Finalizing the new switch installation.

    Update 2: The new switch has been installed, and we are working on re-cabling servers now.

    Update: After facing some initial issues the switch replacement is in progress and we hope to share a positive update within about one hour.

    After troubleshooting the network switch it has been determined that the switch has experienced a hardware failure and is unfixable. We are now working on replacing the switch with a new one. Updates to follow.

  • Investigating
    Investigating

    We have identified an unresponsive network switch in our NYC datacenter, which is causing connectivity issues for a small number of users. Datacenter tech has been deployed to physically check the switch and troubleshoot the issue. Updates will follow.